Forum:What's wrong with the Captcha?

From RationalWiki
Jump to: navigation, search

I'm trying to make an account, but the captcha is not working for me AT ALL. I've typed every single answer I can think of: Four, four, 4, 4 brackets, Four brackets, but it's CONSTANTLY telling me "Wrong confirmation code". Can anyone tell me what exactly is going on, as I'd like to make an account.

Its preventing you from creating an account but not posting then right? It accepted the answer from you to make this post, or did it not display at all? And can you try again and report back? Tmtoulouse (talk) 18:52, 29 May 2013 (UTC)
..Woah. I just tried it again and now it's working. That is really bizarre.User:Astor
Made some alterations, this has been a known problem but very difficult to replicate as it only seems to effect a few people. Hopefully this latest modification fixes it. But probably not. Tmtoulouse (talk) 18:57, 29 May 2013 (UTC)
Are you only having trouble with certain Captchas? One of the custom questions may be broken. If I remember correctly, David changed the format of at least one of the regular text-based Captchas when he added that additional batch. Nutty Roux100x100 anarchy symbol.svg 19:45, 29 May 2013 (UTC)
In an effort to isolate the issue we are done to only one captcha question. Tmtoulouse (talk) 19:53, 29 May 2013 (UTC)

I had the same problem. Registering in Chrome instead of Firefox may have worked around it? Of course it keeps asking me for the captcha now that I've registered anyway, so that's not very relevant.

You'll get the Captcha as an unconfirmed editor. It's a measure we take to cut down on automated vandalism. I wish we just had a switch for it, to be honest, but the closest that comes is a user right. You'll get it in a few edits if you stick around. I'm sorry this has affected you - it looks like a real user-experience problem, but one that Trent (our operations manager) is handling. Stick around :-) Nutty Roux100x100 anarchy symbol.svg 00:33, 30 May 2013 (UTC)

I've been running into this problem a lot when I tried to add discussion on talk pages. I ended up registering an account to fix it, but it didn't, haha. I've been using the same answer to the same question multiple times (I'd also like to point out a typo in the question, it should be 'website', not 'webiste'). Eventually it'll accept the answer and publish the post. My theory was that it's secretly cycling through different questions, but only displaying the one question and occasionally the right question to my answer pops up. I don't really know, though. Nullahnung (talk) 07:11, 12 July 2013 (UTC)